快捷搜索:  熔断  小小固封  美股熔断  开户  美肥肉

「股票公式」同花顺股票公式之火焰山股票指标公式

导读:同花顺股票公式之火焰山股票指标公式:火焰山:EMA(IF(LOW《=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;   火焰: STICKLINE(火焰山》0,0,火焰山,4,1); 今量:火焰山;

同花顺股票公式之火焰山股票指标公式

  r1:=EMA(HHV(HIGH,500),21);

  Var2:=EMA(HHV(HIGH,250),21);

  Var3:=EMA(HHV(HIGH,90),21);

  Var4:=EMA(LLV(LOW,500),21);

  Var5:=EMA(LLV(LOW,250),21);

  Var6:=EMA(LLV(LOW,90),21);

  Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);

  Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);

  Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);

  VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

  VarB:=REF(LOW,1);

  VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

  VarD:=EMA(IF(CLOSE*1.35《=VarA,VarC*10,VarC/10),3);

  VarE:=LLV(LOW,30);

  VarF:=HHV(VarD,30);

  Var10:=IF(MA(CLOSE,58),1,0);

  火焰山:EMA(IF(LOW《=VarE,(VarD+VarF*2)/2,0),3)/618*Var10;

  火焰: STICKLINE(火焰山》0,0,火焰山,4,1);

  今量:火焰山;

  STICKLINE(火焰山》0,0,今量*1.2,8,0),COLOR0000ff;

  STICKLINE(火焰山》0,0,今量*0.8,8,0),COLOR0066ff;

  STICKLINE(火焰山》0,0,今量*0.6,8,0),COLOR0099ff;

  STICKLINE(火焰山》0,0,今量*0.4,8,0),COLOR00ccff;

  STICKLINE(火焰山》0,0,今量*0.2,8,0),COLOR00ffff;

admin总结

上述就是三皮股票学习网的admin为您介绍关于「股票公式」同花顺股票公式之火焰山股票指标公式的全部内容,希望对大家有所帮助,另外喜欢我们网站的可以继续关注其他的股票知识、股票行情、炒股技巧栏目,记得收藏哦!

更多相关文章推荐阅读

  • 「股票公式」同花顺股票公式之牛顿第一定律
  • 「股票公式」同花顺即将拉升指标公式(详解)
  • 【文章标题】:「股票公式」同花顺股票公式之火焰山股票指标公式 http://www.bbz168.com/gongshi/252.html转载请注明出处

  • 您可能还会对下面的文章感兴趣: